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1. 定量解析プロトコルの分類                     

￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣ 

質量データを利用した蛋白質の定量解析手法に関しては次のリビューに良くまとめられてお

り、参考になります。 

 

Ong, S. E. and Mann, M., Mass spectrometry-based proteomics turns quantitative, Nature 

Chemical Biology 1 252-262 (2005) 

 

それぞれの手法で利用されている定量解析のメカニズムは様々ですが、これらは次に示す基本

的な定量解析手順（プロトコル）に分類することができます。 

 

(1) Reporter プロトコル 

MS/MS スペクトルを構成する特定のイオンピークの強度比を利用して定量する方法です

(代表例：iTRAQ、Tandem Mass Tag）。 

 

(2) Precursor プロトコル 

MSスペクトルを構成するプリカーサイオンの XICの強度比を利用して定量する方法です。

プリカーサイオンの質量変化を引き起こす化学的な処理を利用するため、多くの種類が存

在し、最も広く使われている手法です(代表例：18O、AQUA、ICAT、ICPL、Metabolic、SILAC)。 

 

(3) Multiplex プロトコル 

MS/MS スペクトルを構成するペプチド・フラグメントイオンの強度比を利用して定量する

方法です。ペプチド末端に対する化学的処理による質量変化を利用します(代表例：18O、

SILAC)。 

 

(4) Replicate プロトコル 

複数の質量データ間におけるプリカーサイオンの XICの強度比を利用する、ラベルフリ

ーな定量方法です。 

 

(5) emPAI プロトコル 

Mascot 検索によって有意にヒットしたペプチドの数を利用する、ラベルフリーな定量方

法です。 

 

(6) Average プロトコル 

Mascot 検索によって有意にヒットしたペプチドに対応するプリカーサイオンの XIC の強

度を利用する、ラベルフリーな定量方法です。 
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これらのプロトコルのうち、(1) Reporter プロトコル、(3) Multiplex プロトコル、(5) emPAI

プロトコルでは、定量解析に必要な情報がピークリストあるいは Mascot 検索結果に存在します

ので、Mascot Server に組み込まれている定量解析プログラムを使って処理を行い、定量解析結

果は検索結果ページに表示されます。また、これらのプロトコルでは、ノイズ成分を含まない、

高品質なピークリストを必要としますので、RAW データから意味のあるピークを精度良く抽出す

ることができる Mascot Distiller が必須となります。なお、emPAI プロトコル解析機能は常に ON 

の状態にあり、100 個以上の MS/MS スペクトルに対する Mascot 検索に対して自動的に emPAIの

値を計算し、検索結果ページに表示します。 

(2) Precursor プロトコル、(4) Replicate プロトコル、(6) Average プロトコルでは、MSス

キャン(Survey スキャン)のプリカーサイオン領域に対応する XIC情報を利用しますので、質量

データとしてピークリストではなく RAWデータを使い、次のような処理プロセスで定量解析を行

います。 

 

 

                            ④ Mascot Server  

  (③ ピークリストと検索条件)↑↓(⑤ Mascot検索結果) 

① RAWデータ →  ② ⑥ Mascot Distiller   → Quatitationレポート 

                       (②ピーク抽出処理、⑥Quantitation 解析) 

 

 

① 質量データとしてピークリストではなく RAW データファイルを準備します。 

② Mascot Distiller で RAW データファイルを読み込み、ピークを抽出します。 

③ Mascot Distiller から Mascot Server に検索投入します。 

④ Mascot Server は Mascot 検索を実行します。 

⑤ Mascot 検索終了後、Mascot Distiller は Mascot 検索結果を自動的に読み込みます。 

⑥ Mascot Distiller で Quantitation 解析を実行します。 

 

RAWデータとしてプロファイルデータを使用してください。セントロイドデータの場合は同位

体分布が正確に記録されていないことがあり、一般的に良い定量結果を得ることができません。

なお、Orbitrap や FTMSなどの解像度が高い質量分析計の場合はセントロイドデータであっても

同位体分布が正確に記録されているため、問題ありません。 
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2. 定量解析前の準備 

￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣ 

Precursor プロトコル、Replicate プロトコル、Average プロトコルでは RAWデータと Mascot

検索結果を利用するため、Mascot Distiller(Core + Search Toolbox + Quantitation Toolbox)

と Mascot Server 2.2.06 以降が必要です。また、Mascot Daemon を利用するとピーク抽出処理

から Mascot 検索までのプロセスを自動化することができます(Daemon Toolbox が必要です)。 

「Mascot Distiller Support」ページに Mascot Distiller のアップデートや Quantitation 

Method の更新ファイル等の情報を掲載していますので定期的にチェックしてください。 

 

http://www.matrixscience.com/distiller_support.html 

 

Mascot Distiller の使い方や解析結果レポートの見方を習得するための解析例を用意してあ

ります。詳しくは、「3. Precursor プロトコル：SILAC の解析例」を参照してください。 

定量解析プロセスは、ピークの抽出、定量プロトコルを加味した Mascot 検索、定量解析、解

析結果レポート作成などの処理要素で構成されていますが、これらの処理要素は多数の処理パラ

メータで管理されています。処理パラメータは"Quantitaion Method"としてまとめられており、

"SILAC K+6 R+10 [MD]"のようなユニークな名前が付けられています。詳しくは Mascot Distiller

のヘルプページ(メニューバー[Help]→[Mascot Distiller Help]→[Quantitation Toolbox]の

[Method Configuration - Precursor]等)を参照してください。 
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3. Precursor プロトコル：SILACの解析例 

￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣ 

３成分 SILAC(Stable Isotopic Labeling using Amino Acids in Cell Culture)法による実験

サンプルから得られた質量データ(Applied Biosystems 社の QSTAR で測定)の解析例を使って

Mascot Distiller の使い方を説明します。次のファイルをダウンロードし、同じフォルダに解

凍してください。 

 

(1) 質量データ RAWファイル(wiff 形式) 

http://www.pil.sdu.dk/1/MSQuant/QSTARSampleDataSet1,2003-09-15.zip 

  (解凍すると「Triple Encoding SILAC sample data.wiff」ファイルになります) 

 

(2) Mascot Distiller プロジェクトファイル(定量解析結果ファイル) 

http://www.matrixscience.com/downloads/Triple_SILAC_Distiller_Project.zip 

  (解凍すると「Triple Encoding SILAC sample data.rov」ファイルになります) 

 

Mascot Distiller を起動し、[File]→[Open Project]ダイログから Mascot Distiller のプロ

ジェクトファイルである「Triple Encoding SILAC sample data.rov」ファイルを選択してくだ

さい(「Triple Encoding SILAC sample data.rov」ファイルをダブルクリックしても開くことが

できます)。関連ファイルが読み込まれ、次のような画面構成になります。 

 

画面は４つのウインドウで構成されています。左から時計回りに、[Data Explorer]、

[Quantitation Table]、[TIC Window]、[Scan Window]です。 

Data Explorer 

Quantitation Table 

[TIC Window] 

[Scan Window] 
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[Data Explorer] には複数のデータがまとめられており、下方にあるタブを選択することによ

りデータの表示を切り替えることができます。 [Proteins]タブには、Mascot 検索によってヒッ

トしたタンパク質がプロテインスコア順に表示されています。また、先頭の(＋)印をクリックす

ると、そのタンパク質に帰属するペプチドリストに展開され、Mascot 検索結果の Select Summary

レポートと同じ内容が表示されます。タンパク質名を右クリックすることによりブラウザが起動

し、Mascot 検索結果の Protein View ページを表示させることができます。同様に、タンパク質

に帰属するペプチドを右クリックすることにより Peptide View ページにアクセスすることがで

きます。これに対して、[Peak Lists]タブには、MS/MS スペクトルに対する検索結果(ペプチド

のヒットリスト、イオンスコア順に最大 10件)が表示されます。 

[Quantitation Table]には定量解析結果がスプレッドシートの形式で(ただし 2 次元ではなく

多次元のデータを表示しています)ヒットタンパク質のプロテインスコア順に表示されます

([Data Explorer]の[Proteins]タブにおけるタンパク質と同じ順序です)。この例では SILAC 処

理を行っていないサンプルと 2 種類の SILAC(R+6 と R+10)で処理したサンプルを混合した、3 成

分サンプルを使用していますので、SILACラベルのないペプチドを基準にした 2種類の成分比率、 

 

 M/L = Middle/Light = Label:13C(6)/ラベルなし 

 H/L = Heavy/Light = Label:13C(6)15N(4)/ラベルなし 

 

を表示しています。 

タンパク質アクセッション番号左にある(＋)印をクリックすると、次の画面のようにそのタン

パク質に帰属するペプチドに関する Quantitation 情報が表示されます。 

 

3 成分に対応する 

プリカーサスペクトル 

上段：TIC 

中断：定量対象スキャン領域 

下段：3 成分プリカーサの XIC 

“TLMNLGGLAVAR”行を選択 
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ペプチド(アミノ酸配列)の右横にあるチェックボックス(□)にチェック(✓)が入っていない

場合は、そのペプチドはタンパク質の比率計算には使われていないことを示しています。さらに、

ペプチドの左にある(＋)印をクリックすると、そのペプチドにマッチした MS/MSデータ情報を確

認することができます。 

ペプチドの Quantitation 情報表示行(ペプチドのアミノ酸配列が表示されている行)をクリッ

クすると[TIC Window]および[Scan Window]の表示は Quantitation モードとなり、次の画面のよ

うに選択したペプチドに対応するプリカーサ情報が表示されます。すなわち、定量対象となるス

キャン領域、各スキャンにおいて定量対象となるプリカーサの XIC(Extracted Ion 

Chromatogram)のプロット、選択したスキャンにおいて定量対象となるプリカーサのスペクトル

が表示されます。 

Quantitation 解析結果は情報量が多く、表示される

ウインドウの数が多いため、より大きなスクリーンを

使用して、ウインドウのサイズを大きくしたり、ウイ

ンドウの配置を変更すことにより、ストレスなく解析

することができます。たとえば、[Windows]→[Auto 

Arrange TIC/Scan]を選択し、[TIC Window]と[Scan 

Window]の配置を自動的に調整する機能(デフォルトで

は 有 効 )を 無 効 に し た 上 で 、 [Windows] → [Tile 

Vertically]を選択してください。右図のように[TIC 

Window]と[Scan Window]が縦長に配置され、より見や

すくなります。 

さらに、[Data Explorer]の右肩にあるピンのアイコ

ンをクリックして画面の左端や左上のタブとして格納

し、右図のようなウインドウ配置にすることもできま

す。 

[TIC Window]には上から順に、「TIC スペクトル」、「定量対象なるスキャン領域スペクトル」、

３つの成分に対応するプリカーサイオンの「XIC プロット」が表示されています。各 XIC プロッ

トは左肩にある「light」、「medium」、「heavy」のラベルで区別されています。スキャンは■印で

表示しています（それに対して MS/MS スキャンは×印で表示しています）。 

[定量対象なるスキャン領域スペクトル]の■をクリックすると、そのスキャンに対応する

Survey scan スペクトルが[Scan Window]に表示されます。また、■にマウスカーソルを合わせ

るとそのスキャンの情報を示すウインドウ(薄黄色地の Tooltip)が表示されます。 

同様に、[XIC プロット]の■をクリックすると、そのスキャンにおける３成分のプリカーサイ

オンのスペクトルが[Scan Window]に表示されます。また、■にマウスカーソルを合わせるとそ

の３成分のプリカーサイオンの XIC情報を示すウインドウ(薄黄色地の Tooltip)が表示されます。 

XICプロットのピンク領域は XICのピークを示しており、Quantitation 解析に使われたスキャ
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ン領域を示しています。また、グレーの帯(ピンク領域の中では紫色に見えます)は Mascot 検索

でヒットした MS/MSスキャンを示しています。定量解析の対象領域に属する全ての MS/MS スペク

トルに対して Mascot 検索でヒットする必要はありません。Mascot 検索でヒットしたプリカーサ

成分がひとつでも存在すればそれと組をなす他のプリカーサ成分を自動的に探し出します。 

[Scan Window]の赤線は RAW データを示しています。それに対して、黒線はレポートされてい

るペプチドの比率に基づく予測ピークを示しています。なお、この例では、「medium」と「heavy」

に対応するプリカーサの同位体分布が互いに重なっていますが、このような場合はそれらの重な

りを考慮して各プリカーサの占有領域を計算しています。 

実験から得られたピークと理論的に計算したピークが完全に同じになることはなく、通常は余

計なピークが混じった状態でスペクトルが構成されています。質の悪いスペクトルから計算され

たペプチドの比率はタンパク質の比率計算の際に無視することが必要ですが、Mascot Distiller

では次の３つの閾値を使って無視するかどうかを判定しています。 

 

(1) ピーク領域の面積比(Fraction of peak area) 

[Quantitation Table]では「Fraction」項

として表示されます。[Scan Window]のピーク

領域全体面積に対するプリカーサピーク部分

の面積比です。右図の例では、定量対象となっ

ているプリカーサピークの前後に強度の強い

余計なピーク(右図の赤丸で示すピーク領域)

が存在するため、ピーク領域全体面積に占める

定量対象プリカーサピーク部分の面積の比率

は小さく、XIC プロット全体で積算しても 25%程度にしかなりませんので、「Fraction」閾

値を 0.5(50%)に設定した場合、このペプチドの比率はタンパク質の比率計算から除外され

ます。すなわち、ペプチドの右横にあるチェックボックス(□)にはチェック(✓)が入りま

せん。 

 

(2) 相関係数(Correlation coefficient) 

[Quantitation Table]では「Correlation」

項として表示されます。右図の例のように、プ

リカーサピークの同位体分布に重なるように

して余計なピークが存在する(右図の赤丸で示

すピーク領域)場合は(1)の「Fraction」条件で

は判定できませんので、ピークの形(実験と理

論値の同位体分布 )に対する相関係数を

「Correlation」閾値として採用しています。



MASCOT Distiller  Quantitation Toolbox Quick Start 9 

 9 

この例では相関係数は 0.85 になりますが、「Correlation」閾値を 0.9に設定した場合、こ

のペプチドの比率はタンパク質の比率計算から除外されます。 

 

(3) 標準誤差(Standard error) 

[Quantitation Table]では「StdErr」項とし

て表示されます。計算されたペプチドの比率に

対する標準誤差です。ペプチドの比率は XICピ

ークにおける各プリカーサイオンの強度に対

して最小自乗法フィッティングにより求めて

います。右の例では、各ポイントは XICピーク

を構成するスキャンの Light及び Heavyに対応

するプリカーサイオン強度をプロットしてい

ます。最小二乗法によりフィッティングして得

られた直線の傾きがペプチドの比率の最良推

定値になりますので、「StdErr」閾値を 0.1に設定した場合、このフィッティングに対する

標準誤差が 0.1 よりも大きいペプチドの比率はタンパク質の比率計算から除外されます。 

 

メニューバー[Analysis]→[Quantitaion Reports]のサブメニューから定量解析結果レポート

を項目別に表示させたり、XMLファイルとして出力することができます。また、メニューバー

[Edit]→[Copy Quantitation Table]を選択すると、[Quantitation Table]のデータがクリップ

ボードにコピーされますので、表計算ソフトウエアのスプレッドシートにペーストすることがで

きます。これらのデータの取扱等に関しては、Mascot Distiller のヘルプページ(メニューバー

[Help]→[Mascot Distiller Help]→[Quantitation Toolbox])の[Reporting and Exporting]を

参照してください。 
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4. 定量解析の流れ 

￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣ 

Mascot Distiller と Mascot Server を利用した定量解析プロセスは単純ですが、次のことに

注意する必要があります。 

 

1. 質量 RAW データの品質 

2. ピーク抽出条件 

3. 定量解析条件 

4. Mascot 検索条件 

 

定量解析プロセスの中で一つでも不適切な条件が含まれると、信頼できる定量解析結果を得る

ことはできません。 

RAWデータから定量解析結果レポート得るまでのプロセスは概ね次のようになります。 

 

(1) Quantitation Method(定量解析条件)の設定 

定量解析処理パラメータは「Quantitaion Method」

としてまとめられており、"SILAC K+6 R+10 [MD]"の

ような名前が付けられています。定量解析を加味した

Mascot 検索を行う際、Mascot 検索条件設定ページの

[Quantitation]選択リストから適当な「Quantitaion 

Method」を選択してください。 

「Quantitaion Method」は Quantitation Methods

エディタ (Mascot Server のトップページにある

[Configuration Editor]リンク→[Quantitation]リン

ク)を使って定義・編集することができます。代表的

な定量解析手法に対応する「Quantitaion Method」は

すでに登録されていますが、新規に登録する場合は内

容が似ている「Quantitaion Method」のコピーを作成し、それを編集すると簡便です。 

 

(2) ピーク抽出 

Mascot Distiller の「Processing Option」→[Processing Options]でピーク条件を設定する

か、[Load …]ボタンから適当なピーク抽出条件ファイルを読み込み、ピーク抽出処理を実行し

てください。ピーク抽出条件の設定に関しては、Mascot Distiller のヘルプページ(メニューバ

ー [Help] → [Mascot Distiller Help] → [Preference] → [Options Dialogs] → [Processing 

Options])を参照してください。 
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(3) Mascot 検索の実行 

ピーク抽出処理が終了したら、メニューバー[Analysis]→[Mascot Search]→[All Peaklists]

から Mascot 検索条件設定ページを開き、 [Quantitation]選択リストから適当な「Quantitaion 

Method」を選択した上で Mascot 検索を実行してください。 

 

(4) 定量解析 

Mascot 検索が終了すると、Mascot 検索結果は自動的に Mascot Distiller に読み込まれ、[Data 

Explorer]に格納されます。メニューバー[Analysis]→[Quantitate]から定量解析したいタンパ

ク質([All hits]を選択または[Range]を選択して「3,4,6-10,13」のように指定します)に対して

定量解析処理を実行してください。 

 

(5) 結果レポート作成 

メニューバー[Analysis]→[Quantitaion Reports]のサブメニューから定量解析結果レポート

の項目別表示、XML ファイル出力など実行することができます。 
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5. 定量解析処理パラメータの設定確認・変更 

￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣ 

定量解析処理パラメータである「Quantitaion Method」は Mascot Server がインストールされ

ている PC上の次の XML ファイルにまとめられており、Mascot Server および Mascot Distiller

が参照しています。 

 

C:\inetpub\mascot\config\quantitation.xml 

 

quantitation.xml ファイルに設定されている内容はブラウザベースの Configuration エディ

タ(Mascot Server トップページの[Configuration Editor]リンク→[Quantitation]リンク)を使

って新規登録、削除、コピーおよび編集することができます。 

Mascot Distiller からは[Data Explorer]の[Proteins]タブ

に表示されているサンプル名の下の[Format Options]をクリッ

クするか(右図の例ではサンプル名は「tripleacetyl_4」であ

り、その下に[Format Options]があります)、メニューバー

[Tools]→[Format Options]を選択すると次の図に示す Format 

Options ダイアログが表示されますので、 [Quantitation 

Options]タブから現在の設定値を変更することができます。 

 

ダイアログの右下にある[All Options]ボタンを押すと、次の図に示すように、すべての定量

解析処理パラメータにアクセスすることができる[Quantitation Method]ダイアログが表示され



MASCOT Distiller  Quantitation Toolbox Quick Start 13 

 13 

ます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

このウインドウには上で選択した項目に対する説明文が表示されます。 
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6. お問い合わせ 

￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣￣ 

何かお困りのことがありましたら弊社技術サポートにご連絡ください。 

 

 

 

 

 

プロテオミクスとともに・・・・ 

マトリックスサイエンス株式会社 

マトリックスサイエンス株式会社 

電子メール：support-jp@matrixscience.com 

電話：03-5807-7895 

ファクシミリ：03-5807-7896 

住所：〒101-0021 東京都千代田区外神田 6-10-12 KNビル 3階 
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