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１ 概要                     

 

Mascot Distiller は、質量分析計から出力される質量データファイル（raw data file）を可視化すると

ともに、Mascot 検索に適したピークリストの作成、Mascot 検索の実行、Mascot 検索結果の取込・可視

化、de novo シーケンシング、シーケンスタグの作成、定量解析（Precursor、ラベルフリー）などのデー

タ処理を行います。Mascot Distiller は Core モジュールと Core モジュールに追加するオプションモジ

ュールで構成されています。 

Core モジュール 

● すべての質量分析装置メーカの質量データフォーマットに対応 

● 質量データの可視化 

● ピークリスト作成 

● Mascot 検索の実行 

Daemon Toolbox（オプションモジュール） 

● Mascot Daemon との接続環境構築 

Search Toolbox（オプションモジュール） 

● Mascot 検索結果の取込と可視化 

● de novo シーケンシング 

● シーケンスタグの生成 

Quantitation Toolbox（オプションモジュール：Search Toolbox が必要です） 

● Precursor プロトコル（18O , SILAC , ICAT , ICPL , AQUA , Metabolic 等）に対する定量解析 

● ラベルフリー（Replicate , Average）に対する定量解析 

Developer Toolbox（オプションモジュール） 

● Mascot Distiller ライブラリを利用するためのプログラム開発環境 

フリー・ビュアー 

Mascot Distiller で処理された結果はプロジェクトファイル（*.rov）として保存することができま 

す。Mascot Distiller は「プロジェクトファイル・ビュアー」モードをサポートしており、Mascot 

Distiller ライセンスの有無にかかわらず、Mascot Distiller で作成されたプロジェクトファイル

（*.rov）を読み込み、プロジェクトの内容を表示することができますので、Mascot Distiller のライセン

スをお持ちではない研究者との間で Mascot Distiller の処理結果を共有することができます。 

Mascot Distiller をインストールした後に、またはトライアルライセンスの有効期間（30日）が切れた

後に Mascot Distiller を起動すると、ライセンスの取得を促すダイアログ [Licensing: Mascot 

Distiller] が表示されますので、ダイアログの右下にある [View-mode only] ボタンを押してください。

Mascot Distiller は「プロジェクトファイル・ビュアー」として起動します。 
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２ インストール（新規 / アップグレード） 

 

 (1) Mascot Distiller は 32ビット版及び 64 ビット版の Windows 10 にインストールすることができます。

起動しているアプリケーションソフトウェアがあればそれらを終了してください。 

(2) Mascot Distiller のインストール CD を CDROM ドライブに挿入し、インストール CD に含まれる

[distiller\setup64.exe (32bit の Windows の場合は setup32.exe)]ファイルをダブルクリックして  

ください。あるいは、http://www.matrixscience.com/distiller_download.html ページの [64-bit 

installer (32bit の場合は 32-bit installer)]リンクをクリックしたときに表示されるダイアログの 

[実行]ボタンを押してください。インストールが始まります。 

(3) 表示されるダイアログに従ってインストールを進めてください。 

 

  

 

  

 

インストールの準備が完了するとこのダ

イアログが表示されますので[Next]ボタ

ンをクリックしてください。 

License Agreement をお読みください。

内容に問題がないようでしたら「 I 

accept the terms in the License 

Agreement」をチェックし、[Next]ボタン

をクリックしてください。 
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場合によってはこの後システムの再起動を求められることがあります。その際は指示に  従い再起動を 

行ってください。 

 

 

 

×印の Developer Toolbox は別途ライセ

ンスが必要です。インストールするフォ

ルダ（Location）に問題がなければ[Next]

ボタンをクリックしてください。 

インストールの準備が整った旨のダイア

ログです。[Back]ボタンをクリックする

と前のダイアログに戻ることができま

す。問題ないようでしたら[Install]ボタ

ンをクリックしてください。 

インストールが正常に終了するとこのダ

イアログが表示されます。[Finish]ボタ

ンをクリックしてください。アップグレ

ードの場合はこれで終了です。新規の場

合は「３ ライセンスの発行手続き」に進

んでください。 
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３ ライセンスの発行手続き 

Mascot Distiller を起動し、ライセンスの発行手続きを行ってください。登録フォーム（Web ブラウザに

よる「オンライン登録フォーム」またはファクシミリによる「オフライン登録書類」を選択することが    

できます）に必要事項を記入し、弊社宛にお送りください。ライセンス情報を含む電子メールをお送り   

いたします。 

お送りした電子メールの本文にライセンス情報が含まれていますので、本文全体をコピー（クリップ   

ボードにその内容がコピーされます）してください。Mascot Distiller にはクリップボードの内容を自動的

に読み込む機能がありますので、クリップボードにライセンス情報が含まれている場合はそれを自動的に 

読み取り、ライセンスのインストールが完了します。 

 

(1) Mascot Distiller の起動 

デスクトップの Mascot Distiller アイコンをダブルクリックするか、[スタート]→[すべてのプログラム]

→[Mascot]→[Mascot Distiller]を選択し、Mascot Distiller を起動してください。 

 

 

 

(2) 登録フォームの表示 

「C:\ProgramData\Matrix Science\licdb」フォルダにライセンスファイル（Distiller.lic）が存在しな

い場合や無効になっている場合は、ライセンスの発行手続きに関するダイアログが表示されます。 

 

 

 

(3) オンラインによるライセンス発行手続き（オフラインを希望する場合は(4)をご覧ください） 

PCに Webブラウザがインストールされていて、インターネットへの接続環境が整っている場合は[Register 

On-line]ボタンをクリックしてください。弊社のライセンス発行サーバに接続され、次の画面が表示されま

す。 

ライセンスの発行手続きに関するダイア

ログです。 

1. Register On-Line 

2. Print Registration Form 

のどちらかの登録フォームを選択してく

ださい。 
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アスタリスク（＊）が付いている項目は入力必須項目です。「Serial number」入力欄にはシリアル番号を

入力します。シリアル番号は 68E9-3233-73A7 のような形式を持っています。シリアル番号が不明な場合は 

弊社技術サポートまでご連絡ください。 

ここで入力された情報は Mascot Distiller のライセンス発行およびお客様への技術サポートの提供以外

の目的（広告主や第三者への提供など）で使用することはありません。 

入力項目への入力が終わりましたらページの最下位にある[Generate Licence]ボタンをクリックしてくだ

オンライン登録フォームの各項目に必要

事項を入力してください。アスタリスク

（＊）が付いている項目は入力必須項目

です。 
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さい。「Email address」項目で入力した電子メールアドレス宛にライセンスをお送りいたします。 

なお、異なる PC への再インストールや既存ライセンスが無効になるような PC システム構成の変更   

（ネットワークカードを変更したような場合）を行った場合は、再度ライセンスを取得する必要があります

ので弊社技術サポートまでご連絡ください。 

 

(4) オフラインによるライセンス発行手続き 

インターネットへ接続できない場合やオンラインでの登録手続きを希望されない場合は [Print 

Registration Form]ボタンをクリックしてください。ファクシミリ送付シート(Licence_request.rtf    

ファイル)が開きますので、必要事項を記入し弊社宛ファクシミリをお送りください。「Email address」項目

で入力した電子メールアドレス宛にライセンスをお送りいたします。 

 

(5) ライセンスのインストール 

お送り頂きました登録情報に基づきライセンスを作成し、「Email address」項目で入力した電子メール  

アドレス宛にライセンスをお送りいたします。 

Mascot Distiller は Windows のクリップボードに保存されたライセンス情報を自動的に取得することが 

できます。お送りした電子メール（電子メールのメッセージ本文全体がライセンスになっているとお考え  

ください）に関して、次の操作を行ってください。 

 

 

① お送りした電子メールメッセージを開き、メッセージ本文が表示されているウインドウをクリックし

（アクティブにし）、[編集]メニューから[すべて選択]を選択してください（あるいはキーボードの

Ctrl キーを押しながら A キーを押してください）。メッセージ本文が反転し、選択されます。 

② [編集]メニューから[コピー]を選択してください（あるいはキーボードの Ctrl キーを押しながら C キ

ーを押してください）。メッセージ本文が Windows のクリップボードにコピーされます。 

③ Mascot Distiller を起動してください。Mascot Distiller がすでに起動している場合は Mascot 

Distiller をアクティブにしてください。Windows のクリップボードにコピーされているライセンスが

新規ライセンスの場合、Mascot Distiller は自動的にそのライセンスを取り込み、有効にします。

お送りした電子メールの本文全体がライ

センスとなりますので、本文をすべて選

択し、次のいずれかの方法でクリップボ

ードにコピーしてください。 
 

<方法その１> 

本文をアクティブにし、[編集]メニュー

から[コピー]を選択してください。 
 

<方法その２> 

本文をアクティブにし、キーボードから

Ctrl + A、続いて Ctrl + C を実行してく

ださい。 
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Windows のクリップボードにコピーされているライセンスが新規ライセンスではなくアップグレード

ライセンス等の場合は、[Help]メニューの[Enter License Data]を選択してください。Mascot 

Distiller はライセンスを取り込み、有効にします。 

 

 

④ 上記の操作がうまくいかない場合は、電子メールのメッセージ本文を ASCII（American Standard Code 

for Information Interchange）テキストファイル（ファイル名は Distiller.lic）として作成し、

「C:\ProgramData\Matrix Science\licdb」フォルダに保存してください。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ライセンスの取り込みに成功するとこの

ダイアログが表示されます。[はい]をク

リックしてライセンスファイルを保存し

てください。 
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４ 動作システム構成 

Mascot Distiller は、32 ビット及び 64 ビットの Windows（XP Pro、Serve 2003、Vista Business/Ultimate、

7 Pro、Server 2008）で動作します。しかし Windows のサポート状況から、基本的に Windows10 でのご利用

をお勧めいたします。 

Mascot Distiller は次の質量分析計データ処理ソフトウェアから出力されるデータファイルフォーマット

をサポートしています。いくつかのデータファイルフォーマットについては、対応する質量分析計データ  

処理ソフトウェアに付属するライブラリファイル群（DLL あるいは OCX と呼ばれる Windows のプログラム 

ライブラリで、Mascot Distiller がデータファイルを読み込む際に利用します）が必要です。質量分析計  

データ処理ソフトウェアがインストールされている PCに Mascot Distiller をインストールする場合は特別

な環境設定等は必要ありませんが、質量分析計データ処理ソフトウェアがインストールされていない PC に

Mascot Distiller をインストールする場合は、必要なライブラリファイルをインストールしてください。 

 

(1) Agilent MassHunter (Q-TOF) 

ライブラリは必要ありません。 

Microsoft .NET Framework 4.x が必要です。 

 

(2) Applied Biosystems Data Explorer (Voyager、4x00) 

4000 Series Explorer から出力される *.T2D ファイルに対して、追加ライブラリは必要ありません。 

Voyager の *.DAT ファイルを処理したい場合は Data Explorer がインストールされている PC に Mascot 

Distiller をインストールしてください。Mascot Distiller は Data Explorer version 3.5 から 4.11 で動作

確認をしています。なお、Data Explorer の仕様上、Data Explorer と Mascot Distiller を同時に起動する

とエラーが発生しますので、同時に起動しないでください。 

 

(3) Applied Biosystems Analyst (QStar、QTrap) 

ライブラリは必要ありません。 

Microsoft .NET Framework 4.x が必要です。 

 

(4) Bruker / Agilent yep format (Bruker Esquire、Agilent LC/MS Trap) 

ライブラリは必要ありません。 

Microsoft .NET Framework 2.0 が必要です。 

 

(5) Bruker XMASS / XTOF (Reflex、Biflex 等) 

ライブラリは必要ありません。 

Microsoft .NET Framework 2.0 が必要です。 

XMASS FT データ対しては常にプロファイルデータとして読み込んでください。また、PSD データファイル

に対する電荷は１を指定してください。 

 

(6) Bruker baf format (Apex、MicroTOF) 

ライブラリは必要ありません。 

Microsoft .NET Framework 2.0 が必要です。 
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(7) mzML  

ライブラリは必要ありません。 

mzXML スキーマのバージョン 1.1.0 に準拠している必要があります。 

Applied Biosystems Analyst が出力した mzML ファイルは、圧縮されたプロファイルデータを含んでおり、

失われたデータポイントを復元することができないため、Mascot Distiller ではサポートしていません。 

 

(8) mzXML  

ライブラリは必要ありません。 

mzXML スキーマのバージョン 2.0 か 2.1 に準拠している必要があります。確認方法として、mzXML     

ファイルをテキストエディタで開き、最初の数行を見てください。次のような文章が記載されている場合は、

mzXML_2.0 あるいは mzXML_2.1 のスキームです。 

<?xml version="1.0" encoding="ISO-8859-1"?> 

<mzXML  

xmlns="http://sashimi.sourceforge.net/schema_revision/mzXML_2.1" 

xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"  

xsi:schemaLocation="http://sashimi.sourceforge.net/schema_revision/mzXML_2.1  

http://sashimi.sourceforge.net/schema_revision/mzXML_2.1/mzXML_idx_2.1.xsd"> 

最初の数行で MsXML.xsd のスキーマを参照している場合は、このファイルは Mascot Distiller がサポート

していない古いフォーマットです。 

Applied Biosystems Analystが出力したmzXMLファイルは、圧縮されたプロファイルデータを含んでおり、

失われたデータポイントを復元することができないため、Mascot Distiller ではサポートしていません。 

 

(9) Shimadzu Kompact (Axima) 

ライブラリは必要ありません。 

Mascot Distiller は Axima 製品のデータファイルをサポートしています（初期の Kompact データファイル

での動作確認は行っていません）。データファイルを開くためには gzip.exe プログラム（Launchpad に   

含まれています）が必要です。Launchpad がインストールされている場合、gzip.exe プログラムは C:\Program 

Files\Kompact\programs フォルダにありますので、このフォルダにシステムパスを通してください。 

サポートしているキャリブレーション手法は、Least square(old and new)、Quadratic、Cubic、Two point

です。Polynominal はサポートしていません。 

PSD データについては、Cubic spline を使った Additional fragment correction をサポートしています

が、Quadratic fit はサポートしていません。 

Complete LC Maldi run の場合は LCSpots0001.run ファイルを開いてください。全ての MS スペクトルが 

読み込まれると同時に、関連する MS/MS スペクトルに対応する run ファイルも読み込まれます。これらの  

ファイルは同じフォルダに配置してください。なお、Cal1Spots および Cal2Spots は無視されます。 

自動測定データの場合はベースとなる run ファイルを指定することにより、全ての MS および MS/MS    

スペクトルを読み込みます。たとえば、sample_0001.run ファイルを読み込むことにより、N14 スポットの

1164と1440プリカーサに対応する、sample_0001-N14-1164_0001.runおよびsample_0001-N14-1440_0001.run

ファイルを読み込みます。 
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(10) Shimadzu LCMSSolution (LCMS-IT-TOF) 

Shimadzu LCMS-IT-TOF Data Export ライブラリ（TTFLDataExport）1.02 が Distiller と同じコンピュータ

にインストールされている事が必要です。 

 

 

(11) Thermo Finnigan Xcalibur (LCQ、LTQ、Orbitrap) 

ライブラリは必要ありません。 

 

(12) Waters Masslynx (QTof、M@ldi、TofSpec) 

ライブラリは必要ありません。 

MS^E のデータを処理するためには Microsoft .NET Framework 4.5 以降が必要です。 

 

 

 

 

５ アンインストール 

(1) [コントロールパネル] → [プログラム] → [プログラムと機能]を選択してください。 

(2) リストの中の[Mascot Distiller]を右クリックし、[アンインストール]を選択してください。 

(3) ダイアログに従ってアンインストールしてください。 

 

 

 

 

６ 変更履歴  

次のページの「Change History」リンクをご覧ください。 

 http://www.matrixscience.com/distiller_change_history.html 
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７ チュートリアル 

 (1) 起動 

[スタート]→[すべてのプログラム]→[Mascot]→[Mascot Distiller]を選択するか、デスクトップにある

[Mascot Distiller]アイコン、 

 

をクリックしてください。スタートアップダイアログが表示され、 

   

Mascot Distiller が起動し、次のような画面が表示されます。 

 

(2) 質量データファイルの読み込み 

[New Project]アイコンをクリックし、読み込みたいデータファ

イル形式に対応するメニューを選択してください(あるいは[File]

→[New Project]を選択してください)。[Select“選択メニュー

名”data set]ダイアログが表示されます。右の例ではサーモフィ

ッシャーサイエンティフィック社の Xcaliburを選択しましたので、 

[Select Xcalibur data set]ダイアログが表示され、raw形式のデ

ータファイルを読み込むことができます。 
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読み込みたいデータファイル(右の例で

は sample_11.RAW ファイル)を選択した

後、[開く]ボタンを押してください。デー

タファイルが読み込まれます。 

[Data Explorer]の[Acquisition]タブ

には構造化されたデータ内容 ([TIC]-

[Survey スキャン]-[MS/MS スキャン]) が

ツリー状に展開され、スキャン番号、m/z、

電荷などの情報とともにリスト表示され

ます。また、[Precursors]タブには MS/MS

スキャンが m/z 順に、スキャン番号、電荷

の情報とともにリスト表示されます。 

[Data Explorer]の右隣にある[TICウイ

ンドウ]には TIC スペクトルが表示されま

す。 

[Data Explorer]にツリー展開されたリ

ストから任意の[Survey 番号]や[MS/MS 番

号](たとえば MS/MS 2090, m/z 356.243)

をクリックするか、[TIC ウインドウ]内の

任意の位置(たとえば縦点線)をクリック

すると、新たに[Scan ウインドウ]が出現

し、そのスキャンに対応したスペクトルが

表示されます。 

[TIC ウインドウ]、[Scan ウインドウ]内

にマウスカーソルがある場合、マウスカー

ソルの位置におけるデータ (保持時間と

イオン強度、m/z と相対強度)が画面右下

にある表示欄に表示されます。 

[TIC ウインドウ]、[Scan ウインドウ]内

でマウスをドラッグすると、ドラッグした

範囲が拡大表示されます。ひとつ前の拡大

表示に戻る場合は[View]→[Zoom Back]を

選択 (あるいはメニューバーの [Zoom 

Back]アイコンをクリック)してください。

最初の表示状態に戻したい場合は[View]

→[Home Spectrum]を選択(あるいはメニューバーの[Home Spectrum]アイコンをクリック)してください。 

なお、TIC スペクトルを拡大すると赤い四角(■)と青いクロス(×)で構成されていることがわかります。

■は Survey スキャンを示し、×は MS/MS スキャンを示します。 

Scan ウインドウ 

データファイルを選択する。 

Data Explorer TIC ウインドウ 
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(3) ピーク抽出条件の指定 

[Processing]→[Processing Options]を選択

(あるいはメニューバーの[Processing Options]

アイコンをクリック)してください。[Processing Options]ダイログが表示されます。ピーク抽出条件はプロ

セシングオプションファイル(拡張子は opt)にまとめられており、データファイルを読み込む際に表示され

る[Select“選択メニュー名”data set]ダイアログの[Processing Option]選択リストからも指定すること

ができます。また、[File]→[File Associations …]で表示されるダイアログでデフォルトのプロセシング

オプションファイルを指定することもできます。この例では[Orbitrap_high_res_MS2.opt] プロセシングオ

プションファイルが読み込まれていますが、別のプロセシングオプションファイルを指定したい場合は[Load 

…]ボタンを押して表示されるダイログから選択してください。 

なお、[Processing Options]ダイアログの設定値に関しては、[Help]→[Mascot Distiller Help]で表示さ

れるヘルプページの[References]→[Options Dialogs]→[Processing Options]を参照してください。 

 

(4) ピーク抽出処理の実行 

[Processing]→[Process All Scans]を選択(あるいはメニューバーの[Process All Scans]アイコンをク

リック)してください。ピーク抽出処理の進捗状況を示す[Process Scam(s)]ダイログが表示され、ピーク抽

出処理が開始されます。 

TIC の選択領域に対してピーク抽出処理を行い

たい場合は、[TIC ウインドウ]をアクティブにした

上で、[Processing]→[Process Range]を選択(あ

るいはメニューバーの[Process Range]アイコン

をクリック)してください。 

[Data Explorer]で選択した MS あるいは MS/MS スキャンに対してピーク抽出処理を行いたい場合は、

[Processing]→[Process Scan]を選択(あるいはメニューバーの[Process Scan]アイコンをクリック)してく

ださい。 
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ピーク抽出処理が終了すると [Data 

Explorer]の[Peak Lists]タブが作成さ

れ、ピーク抽出処理結果が表示されます。

[Scan ウインドウ]のスペクトル上に抽出

されたピークのm/zの値が表示されるとと

もに、抽出された全てのピーク情報を表形

式で表示させることもできます。また、ピ

ークの値にマウスカーソルを合わせると

そのピークの詳細情報がポップアップ表

示されます。 

抽出されたピークリストを保存する場

合は、[File]→[Save Peak List As]→

[Collection As]で表示されるファイル形式(Comprehensive、Mascot Generic File (MGF)、LCQ (DTA)、mzData)

で保存することができます。 

 

(5) プロジェクトの保存 

現在の内容をプロジェクトファイル(拡張子は rov)として

保存することができます。[File]→[Save Project]を選択(あ

るいはメニューバーの[Save Project]アイコンをクリック)

すると[名前を付けて保存]ダイアログが表示されますので、

ファイル名を入力して保存してください。 

プロジェクトファイルを読み込む時は、[File]→[Open 

Project]を選択(あるいはメニューバーの[Open Project]アイコンをクリック)すると[Select Mascot 

Distiller file]ダイアログが開きますので、プロジェクトファイルを指定して読み込んでください。プロジ

ェクトファイルを保存した時点の内容が再現されます。 

 

(6) Mascot 検索の実行 

ピーク抽出処理実行後に、直接 Mascot Server にアク

セスし、Mascot 検索を実行することができます。

[Analysis]→[Mascot Search …]→[All Peak Lists]を

選択(あるいはメニューバーの[All Peak Lists]アイコ

ンをクリック)してください。あらかじめ指定してある

Mascot Server に接続され、Mascot 検索条件設定画面が

表示されます。[Data file]入力欄にはすでに Mascot 

Distiller によって抽出・作成されたピークリストが中

間ファイルとして指定されていますので、検索条件を指

定した後、[Start Search …]ボタンを押して Mascot 検索を実行してください。 
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(7) Mascot 検索条件のデフォルト設定 

接続したい Mascot Server は[Tools]→[External Servers …]

を選択して表示されるダイアログの[Mascot Server]タブを使って

指定してください。複数の Mascot Server を指定することができま

す。[Add URL]、[Edit URL]、[Remove URL]ボタンを使って Mascot 

Server を登録、編集、削除してください。[Test Server]ボタンを

押すことにより、登録した Mascot Server との通信テストを行うこ

とができます。また、Blast Server および MS Blast Server も登

録することできます。 

Mascot 検索条件設定画面に表示される検索条件は、[Tools]→

[Preferences …] を選択(あるいはメニューバーの[Preferences]

アイコンをクリック)して表示されるダイアログの [Mascot 

Search]タブで設定することができます。 

設定内容をデフォルト値として保存する場合は、[OK]ボタンの右

にある[▼]を押して[Save As Defaults]を選択した後、[OK]ボタン

を押してください。 

 

(8) Search Toolbox（オプションモジュール） 

ピーク抽出処理が終了した後に、

[Analysis]→[Mascot Search …]→[All 

Peak Lists]を選択(あるいはメニューバ

ーの[All Peak Lists]アイコンをクリッ

ク)して Mascot 検索を実行すると、[Data 

Explorer]に[Searches]タブが追加され、

Mascot 検索の進捗状況を％で表示します。 

Mascot 検 索 が 終 了 す る と 、 [Data 

Explorer]に[Proteins]タブが新たに追加

され、Mascot 検索によって得られたタンパ

ク質およびペプチドのヒットリストが

Select Summary レポートと同じ内容で表

示されます。 

[Data Explorer]→[Proteins]タブにリストされている任意のペプチドをクリックすると反転し、[Scan ウ

インドウ]の MS/MS スペクトルにそのペプチドのアミノ酸配列情報が重ね合わされて表示されます。また、リ

ストされている任意のペプチドにマウスカーソルを合わせると、その MS/MS データに対してヒットしたペプ

チド情報がポップアップ表示されます。 
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(9) Daemon Toolbox（オプションモジュール） 

Mascot Daemon から Mascot Distiller を利用する環境を構築することができます。Mascot Daemon が   

インストールされた PC に Daemon Toolbox モジュールが付加された Mascot Distiller をインストールして

ください。Mascot Daemon の[Task Editor]タブにある[Data import filter]のリストから「Mascot Distiller」

を選択すると、その右隣にある[Options …]ボタンがアクティブになり、Mascot Distiller の Processing 

Option にアクセスすることができます。 

 

(10) Quantitation Toolbox（オプションモジュール） 

Mascot検索でマッチしたペプチドに対応するプリカーサイオンの XICの強度を利用して定量計算する機能

をサポートしています。詳しくは「Mascot Distiller 定量解析クイックスタート」をご覧ください。 
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８ お問い合わせ                     

何かお困りのことがありましたら弊社技術サポートにご連絡ください。 

 

 

 

 

 

マトリックスサイエンス株式会社 

support-jp@matrixscience.com 

03-5807-7895 

〒110-0015 東京都台東区東上野 1-6-10 ART ビル 1階 
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